injecteurs bloqués sur 3.2

930, SC, 3.2
Avatar de l’utilisateur
loco244
Pilote très bavard
Pilote très bavard
Messages : 1484
Inscription : lun. 20 nov. 2006 16:42
Localisation : au pied du Jura vers la forêt

injecteurs bloqués sur 3.2

Message par loco244 » lun. 20 oct. 2008 08:23

Est-ce que l'un d'entre vous a déjà été confronté avec un problème de rouille dans son réservoir de 911 ?
Et peut m'aider à sortir de ce merdier ... ~:-(

Les symptômes sont les suivants :
certains des injecteurs de ma 3.2 se bloquent lors du démarrage moteur après un temps d'immobilisation... :-$

Les injecteurs ont été testés au banc dans toutes les situations possibles et sont ok,
le faisceau et le boîtier motronic testés aussi et donnés pour ok, le seul truc que l'on a trouvé, ce sont des impuretés dans l'essence, un peu d'eau et une couleur anormalement brunâtre de celle-ci ...

Didier
cela devient urgent de se faire plaisir ...

Avatar de l’utilisateur
rod
Confirmé
Confirmé
Messages : 439
Inscription : jeu. 18 août 2005 13:55

Message par rod » lun. 20 oct. 2008 08:35

un bon coup de maillet sur l injecteur recalcitrant et ca repart en cas de grippage.

pour être tranquille nettoyage aux ultrasons. mais avant (sinon ca va recommencer):

au plus simple purge du reservoir, bon gros nettoyage a l'essence, changement de la crepine, changement du filtre a essence et ca devrait suffire.

si ya vraiment de la rouille dans le reservoir: demontage du reservoir, purge, du gravier et de l'eau dedans et tu secoues (des heures) jusqu a ce que la rouille se tire puis petit traitement pour l'interieur d'un reservoir qu'on trouve dans le commerce qui va tapisser le reservoir d'un film protecteur.

Avatar de l’utilisateur
loco244
Pilote très bavard
Pilote très bavard
Messages : 1484
Inscription : lun. 20 nov. 2006 16:42
Localisation : au pied du Jura vers la forêt

Message par loco244 » lun. 20 oct. 2008 09:04

rod a écrit :un bon coup de maillet sur l injecteur recalcitrant et ca repart en cas de grippage.

pour être tranquille nettoyage aux ultrasons. mais avant (sinon ca va recommencer):

au plus simple purge du reservoir, bon gros nettoyage a l'essence, changement de la crepine, changement du filtre a essence et ca devrait suffire.

si ya vraiment de la rouille dans le reservoir: demontage du reservoir, purge, du gravier et de l'eau dedans et tu secoues (des heures) jusqu a ce que la rouille se tire puis petit traitement pour l'interieur d'un reservoir qu'on trouve dans le commerce qui va tapisser le reservoir d'un film protecteur.
merci pour ta rapide réponse !
le traitement laser est déjà fait ainsi que les gros coups de maillet rageurs sur les injecteurs : ça les débloque jusqu'au prochain redémarrage ...
Purge réservoir effectuée aussi, la crépine est propre, par contre le filtre était plein de saletés.
Depuis, la panne ne s'est plus reproduite mais on a mis only 40 litres, reste à le remplir full à nouveau !

On m'a deconseillé le traitement avec film protecteur, paraît que cette saloperie se déniape à la longue et les conneries recommencent de plus belle !
cela devient urgent de se faire plaisir ...

Avatar de l’utilisateur
rod
Confirmé
Confirmé
Messages : 439
Inscription : jeu. 18 août 2005 13:55

Message par rod » lun. 20 oct. 2008 10:02

si le traitement est bien fait ca ne se barre pas et si ca arrive ce n'est pas pire que de la rouille...le truc c'est qu 'il faut passer un temps infini a bien "poncer" l interieur et que bcp se decourage vite résultat tu tapisses le produit isolant sur de la rouille et forcement ca tient pas.

pour continuer a rouler dans l intervalle tu peux aussi acheter un reservoir d'occas en meilleur etat qu on trouve pas cher et tu le nettoie de fond en comble tranquille avant de le remonter.

ensuite faut pas oublier que les injecteurs sont de spieces qui s'usent et peut etre qu'il est temps de le changer sur une voiture de plus de 20 ans.

Avatar de l’utilisateur
Marco 964
Vénérable
Vénérable
Messages : 1753
Inscription : ven. 15 juil. 2005 13:16
Localisation : Suisse - Lausanne
Contact :

Message par Marco 964 » lun. 20 oct. 2008 19:07

Je confirme ce que dit ROD, les injecteurs même si ils sont OK lors d'un contrôle ont une durée de vie estimée à 150'000km (pour être égale et à 100% efficace comme au 1er jour de leur vie) et donc il ce peut que les joint interne "colle" le piston et que même nettoyé à l'ultraçon il ce bloque.

Le truc qui m'étonne par contre c'est que tu devrais avoir au moins un filtre à essence et lui stop toutes les impuretés (en tout les cas des morceaux jusqu'à 50Mu) donc c'est bizarre. Je ne connais pas bien les anciennes mais sur la 964 il y a un pré-filtre (tamis) dans le réservoir de 100Mu afin de ne pas trop abimer la pompe à essence, puis ensuite le filtre à essence de 50Mu avant d'aller dans les rampes d'injections.

Je pense que tu devrais simplement nettoyer et vider ton réservoir une fois comme il faut (ou le remplacer par un modèle en plastique) puis changer le filtre et le pré-filtre (s'il y en a 1 ?) et monter des injecteurs neuf (je sais c'est chère) mais après c'est gazzzzzz sans soucis, même après un long arrêt ;-)

A+ Marco

Avatar de l’utilisateur
loco244
Pilote très bavard
Pilote très bavard
Messages : 1484
Inscription : lun. 20 nov. 2006 16:42
Localisation : au pied du Jura vers la forêt

Message par loco244 » mar. 21 oct. 2008 08:02

Marco 964 a écrit :Je confirme ce que dit ROD, les injecteurs même si ils sont OK lors d'un contrôle ont une durée de vie estimée à 150'000km (pour être égale et à 100% efficace comme au 1er jour de leur vie) et donc il ce peut que les joint interne "colle" le piston et que même nettoyé à l'ultraçon il ce bloque.

Le truc qui m'étonne par contre c'est que tu devrais avoir au moins un filtre à essence et lui stop toutes les impuretés (en tout les cas des morceaux jusqu'à 50Mu) donc c'est bizarre. Je ne connais pas bien les anciennes mais sur la 964 il y a un pré-filtre (tamis) dans le réservoir de 100Mu afin de ne pas trop abimer la pompe à essence, puis ensuite le filtre à essence de 50Mu avant d'aller dans les rampes d'injections.

Je pense que tu devrais simplement nettoyer et vider ton réservoir une fois comme il faut (ou le remplacer par un modèle en plastique) puis changer le filtre et le pré-filtre (s'il y en a 1 ?) et monter des injecteurs neuf (je sais c'est chère) mais après c'est gazzzzzz sans soucis, même après un long arrêt ;-)

A+ Marco
Merci ä Rod et Marco pour vos conseils

je reviens sur les injecteurs :
ceux-ci fonctionnent parfaitement sur le banc, il ont été testés dans les mêmes conditions que sur la voiture sauf concernant la qualité de l'essence, (tiens on aurait dû essayer avec celle vidangée du réservoir), et leur débit est tout ä fait dans les normes, ils ont normalement 125 k Km à leur actif selon l'historique du véhicule.

Avec Vito nous pensons qu'il faut chercher ailleurs, on soupçonne fortement la qualité de l'essence qui contenait des corps étrangers tel que saleté genre limaille de nature indéfinie, eau et qui était de couleur brunâtre ...
Le filtre à essence contenait des saletés pas très catholiques !

Je pensais aussi à mettre un de ces petits filtres papier transparent que l'on avait à l'époque mais je ne sais pas si c'est compatible avec ce système d'alimentation d'injection.

Bref, il reste à détermniner si l'essence est bien en cause et si tel est le cas, d'où provient les saletés ?

1) d'une cuve extérieure sale ou rouillée
2) de mon propre réservoir qui serait rouillé

Le réservoir plastique est une bonne idée, existe t'il vraiment pour une 3.2 ?

A suivre ....
cela devient urgent de se faire plaisir ...

Avatar de l’utilisateur
Frouzman
Confirmé
Confirmé
Messages : 439
Inscription : mar. 12 juil. 2005 09:07
Localisation : Capitale du Gros de Vaud

Message par Frouzman » mar. 21 oct. 2008 08:19

loco244 a écrit : ...Je pensais aussi à mettre un de ces petits filtres papier transparent que l'on avait à l'époque mais je ne sais pas si c'est compatible avec ce système d'alimentation d'injection...
Surtout pas !!!

Question bête : tu fais ton plein chez qui, d'habitude ?

Un truc de mécano pour l'entretien du circuit d'alimentation : 2 dl d'huile 2 temps dans le plein.

Avatar de l’utilisateur
loco244
Pilote très bavard
Pilote très bavard
Messages : 1484
Inscription : lun. 20 nov. 2006 16:42
Localisation : au pied du Jura vers la forêt

Message par loco244 » mar. 21 oct. 2008 09:37

réponse bête : :-D

un peu partout, même en France ces derniers temps ...

j'ai mis il n'y a pas longtemps 1l d'huile 2t dans l'essence , d'où peut-être la couleur virant sur le brun !
cela devient urgent de se faire plaisir ...

Avatar de l’utilisateur
rod
Confirmé
Confirmé
Messages : 439
Inscription : jeu. 18 août 2005 13:55

Message par rod » mar. 21 oct. 2008 09:51

l'huile 2T peut etre un remede au grippage des injecteurs mais pas aux saloperies dans l essence.

des morceaux de ferraille ca peut etre la crepine de reservoir (un petit tube grillagé) qui se desintingre avec le temps, pour les impuretes ca peut etre un fond de cuve chez le pompiste et/ou un reservoir sale. Pour verifier demontage de la crepine, du circuit d'alim et tu verses de l essence dans le reservoir et tu la recuperes en sortie et tu regardes la couleur et ce qu'elle contient tu seras fixé sur la question mon reservoir est pourri ou mon plein a ramené de la merde...et si t as fait le plein c'est un plein de foutu en l'air mais bon...

Je me repete deja faut deja proceder a la purge complete de tout le systeme: reservoir-pompe-circuit jusqu au injecteurs et ensuite changement du filtre a essence et de la crepine de reservoir

Avatar de l’utilisateur
Frouzman
Confirmé
Confirmé
Messages : 439
Inscription : mar. 12 juil. 2005 09:07
Localisation : Capitale du Gros de Vaud

Message par Frouzman » mar. 21 oct. 2008 11:22

loco244 a écrit :réponse bête : :-D

un peu partout, même en France ces derniers temps ...
Certes... Mais j'aurais voulu avoir un truc du genre : chez des pétroliers reconnus ou plutôt les grandes surfaces ? Ca peut faire toute la différence pour tes injecteurs.

Avatar de l’utilisateur
loco244
Pilote très bavard
Pilote très bavard
Messages : 1484
Inscription : lun. 20 nov. 2006 16:42
Localisation : au pied du Jura vers la forêt

Message par loco244 » mar. 21 oct. 2008 11:45

Frouzman a écrit :
loco244 a écrit :réponse bête : :-D

un peu partout, même en France ces derniers temps ...
Certes... Mais j'aurais voulu avoir un truc du genre : chez des pétroliers reconnus ou plutôt les grandes surfaces ? Ca peut faire toute la différence pour tes injecteurs.
Alors, coop, tamoil, bp, avia pour la suisse et grande surface X , marque X , circuit Dijon pour la France donc difficile d'en tirer de conclusions précises

sauf qu'il y belle et bien eu dernièrement de la gd surface française à condition que leur produit soit toujours reconnu comme merdique ... et indigeste pour nos grenouilles !
cela devient urgent de se faire plaisir ...

Avatar de l’utilisateur
easy_elfer
Confirmé
Confirmé
Messages : 255
Inscription : ven. 09 nov. 2007 16:54

Message par easy_elfer » mar. 21 oct. 2008 14:35

Pour ma 930 année 1986, j'allais l'an dernier chez Shell (V-Power) ou BP (Ultimate) puis cette année avec la hausse des prix, je me suis mis à aller chez Coop car, sur présentations de leur super card, on a 3 centimes de rabais ou parfois des bons plus importants (-5cts/litre)... je n'ai jamais eu de problème et je fais le traitement avec 1 à 2 litres de diesel dilué sur un plein (85 litres) chaque 4 mois environ, pour lubrifier les injecteurs sur les conseils de Babou.

Pensez-vous que l'essence Coop soit moins pure que les autres grandes marques et pourraient provoquer un "empoisonnement" de nos chères grenouilles ??? 8-O
"Ne roule pas plus vite que ton ange gardien peut voler !"

Avatar de l’utilisateur
rod
Confirmé
Confirmé
Messages : 439
Inscription : jeu. 18 août 2005 13:55

Message par rod » mar. 21 oct. 2008 18:25

la difference entre les stations et les grandes surfaces n'est pas sur la qualité du produit mais sur l'additif mis au point par les petrolier censé ameliorer les qualités du produit de base.

Avatar de l’utilisateur
loco244
Pilote très bavard
Pilote très bavard
Messages : 1484
Inscription : lun. 20 nov. 2006 16:42
Localisation : au pied du Jura vers la forêt

Message par loco244 » mar. 21 oct. 2008 18:40

rod a écrit :la difference entre les stations et les grandes surfaces n'est pas sur la qualité du produit mais sur l'additif mis au point par les petrolier censé ameliorer les qualités du produit de base.
Donc la qualité finale du produit est bel et bien différente, j'ai même entendu qu'il est fortement déconseillé de mettre de la "gd surface française" dans un paramoteur surtout si l'on tient à la vie ...
Il paraît que les additifs qu'ils emploient ne sont pas stables et peuvent aussi se dégrader avec le temps ...
Il semblerait que ce sont les additifs qui font tout, l'essence de base elle, restant toujours la mème .

J'ai pu comparer le gasoil "gd surface française" avec du Suisse , eh bien j'ai eu l'impression de gagner pas mal de bourrins sur ma Golf V 140, une différence de puissance très sensible !

Y a pas de miracle , le bon marché est toujours trop cher ! :sioux:
cela devient urgent de se faire plaisir ...

Avatar de l’utilisateur
loco244
Pilote très bavard
Pilote très bavard
Messages : 1484
Inscription : lun. 20 nov. 2006 16:42
Localisation : au pied du Jura vers la forêt

Message par loco244 » mer. 29 oct. 2008 12:18

LA RECHUTE est arrivée !

dernières news hélas mauvaises !
après une semaine de test journaliers avec démarrage moteur sans aucune perturbation, ça recommence à merder lundi après un week-end de repos !

Analyse : 1 injecteur à nouveau bloqué, et qui marche immédiatement après lui avoir taper dessus ( un maso)

Résultat des courses : remplacement des 6 injecteurs
Coùt de la connerie : env Fr 270.- l'injecteur ... ça fait toujours plaisir ! ~:-(

Di
cela devient urgent de se faire plaisir ...

Répondre